В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
зайка584
зайка584
12.10.2020 22:03 •  Информатика

написать программу, которая: 1)Выводит True, если введенное пользователем число является двузначным и False в противном случае. 2) Выводит True, если введенное пользователем число является четным и False в противном случае буду очень блогодарен 9 класс информатика​

Ответ:
Ga1mer
Ga1mer
14.01.2021 14:20

1)

var a:integer;

begin

 writeln ('Введите число');

 read (a);

 if (a>9) and (a<100) then

   writeln ('True')

 else writeln ('False');

end.

2)

var a:integer;

begin

 writeln ('Введите число');

 read (a);

 if a mod 2 = 0 then

   writeln ('True')

 else writeln ('False');

end.


написать программу, которая: 1)Выводит True, если введенное пользователем число является двузначным
написать программу, которая: 1)Выводит True, если введенное пользователем число является двузначным
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?