Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
нона57
28.03.2023 13:33 •
Информатика
Составить программу на pascal. условие: введите число f c клавиатуры и если чило f> 3,то f-5 если f=3,то f-2 если f< 3, то f+1
Ответ:
Marketing23
04.10.2020 04:40
Var
f: integer;
begin
readln(f);
if f > 3 then f := f - 5
else if f = 3 then f := f - 2
else f := f + 1;
writeln(f);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Жамалиддин
05.03.2022 03:52
Заданы две строки. определить который имеет большую длину. если они одинаковы, вывести сообщение. сделать программу в visual studio c++...
dflbvdflbv
05.03.2022 03:52
Дана строка. найти сумму имеющихся в нем цифр. сделать программу в visual studio c++...
поля1209348756
29.10.2020 20:20
Одна ячейка памяти троичной эвм ( компьютера, основанного на троичной системе счисления) может принимать одно из трех возможных состояний. для хранения некоторой величины...
robiya86
19.04.2023 04:37
Как убрать подчеркивание красным всех русских слов...
2346573920316
02.06.2021 15:30
Книга содержит 150 страниц по 40 строк, в строке 60 символов. Сколько таких книг можно разместить на диске ёмкостью 10 Мб ?...
mintgirl
25.11.2020 20:05
1.Известно количество сайтов, которых находит поисковый сервер по следующим запросам: Запрос Количество сайтов Собаки 270 Кошки 150 Собаки | Кошки 340 Сколько страниц...
UlianaLaruonova
26.02.2021 17:30
Имеется массив из десяти чисел. массив может иметь следующий вид: 300 250 250 250 250 200 200 200 200 150. некоторые числа повторяются. : программа должна вывести...
Dzean777
01.03.2023 12:56
Задание No4: Сопоставьте названия основных блок-схем:1)A) Действие2)B) Начало/Конец програм3)C) Условие или цикл с усло...
1234567х91011111223
02.04.2023 05:31
Как записывается полтора сантиметра?...
вета18С
24.11.2021 23:09
Заполните таблицу классификация стран по особенностям положения (не менее трех стран в каждой группе)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
f: integer;
begin
readln(f);
if f > 3 then f := f - 5
else if f = 3 then f := f - 2
else f := f + 1;
writeln(f);
end.