Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
1Polina2211
30.05.2022 09:37 •
Информатика
Написать программу которая возводит число в квадрат и находит его корень(В Паскале)
Ответ:
svetar2014
06.12.2020 13:49
var a,c:real;
begin
readln(a);
c:=exp(5*ln(a*a+4))/7+6-sqrt(a+1);
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Юлик334
17.11.2020 22:44
Информатика.8класс.Написать программу, определяющую, сколько времени затратит школьник на дорогу от школы до дома, если известна длина этого расстояния s и средняя скорость движения...
666Лисица666
19.05.2021 22:49
На рисунке схема дорог изображена в виде графа, в таблице содержатся сведения о длине этих дорог в километрах. Определите длину дороги БЖ. В ответе запишите целое число....
ilariyao
14.05.2022 09:26
В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети относится к адресу сети, а какая – к адресу самого узла в этой сети....
zalyaeva85
21.01.2022 19:58
8 класс.Задан квадрат с длиной стороны а. Найти его площадь и длину диагонали....
ne1naiioo111
05.04.2021 08:30
У исполнителя Гамма две команды, которым присвоены номера: 1. прибавь 3; 2. умножь на b (b — неизвестное натуральное число; b ≥ 2). Выполняя первую из них, Гамма увеличивает число...
Марина24102008
29.01.2021 20:50
Cистема команд исполнителя вычислитель состоит из двух команд, которым присвоены номера: 1) вычти 1 2) умножь на 3 первая из них уменьшает число на 1, вторая увеличивает число в 3...
Irakrasnova72
10.12.2022 19:54
3+4*5*2+712-6*2+925\5+9*2100-84/9+24+6...
tibeck120
05.10.2021 07:56
Чему будет равно значение переменной z после выполнения фрагмента программы x := 23; y := 95; x := x mod 2 + y div 3; z := x + y div 10 mod 2;...
969758676
30.03.2021 16:16
5. Постройте инфографику на тему достижения робототехники...
okszav
27.08.2021 06:32
Иван 10 секунд записывал двухканальную стерео запись с частотой дискретизации 16 кгц и глубиной кодирования 24 бита. затем он 10 секунд записывал с такими же характеристиками одноканальную...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,c:real;
begin
readln(a);
c:=exp(5*ln(a*a+4))/7+6-sqrt(a+1);
writeln(c);
end.