В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Юлик334
Юлик334
17.11.2020 22:44 •  Информатика

Информатика.8класс.

Написать программу, определяющую, сколько времени затратит школьник на дорогу от школы до дома, если известна длина этого расстояния s и средняя скорость движения v. Значение скорости и расстояние движения задаются с клавиатуры.​

Ответ:
kovalcuk
kovalcuk
11.10.2020 10:47

(см. объяснение)

Объяснение:

Программа на языке PascalABC.NET 3.2 (сборка 1325):

begin

 writeln('Время на дорогу от дома до школы: ', readReal('Введите расстояние от школы до дома (в км) >>')/readReal('Введите среднюю скорость школьника (в км/ч) >>'):0:2, ' часов.')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?