В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vikaisaenko1511
vikaisaenko1511
14.03.2023 00:47 •  Информатика

Дан массив из 10 чисел. Напишите программу для нахождения количества двузначных чисел.

Ответ:
aidakairatova02
aidakairatova02
22.11.2020 15:46

program z1;

var a:array[1..10] of integer;

i,k:integer;

begin

k:=0;

write('Массив: ');

for i:= 1 to 10 do

begin  

a[i]:=random(333);  

write(a[i],'  ');

if (a[i]>9) and (a[i]<100) then k:=k+1

end;

writeln;

write('Количество двузначных чисел: ',k)

end.

Объяснение:

Двузначные числа от 10 до 99 (отрицательные не учитываем).

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?