В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
228УЕБАН228
228УЕБАН228
22.10.2022 02:59 •  Информатика

Напишите программу на языке программирования:
Даны два числа m и n (m

Ответ:
кэм121
кэм121
14.10.2020 23:35

program z1;

var m,n,k,i: integer;

begin

writeln('Введите два числа m и n (m < n)');

write ('m = ');

readln (m);

write ('n = ');

readln (n);

k:=0;

for i := m to n do if i mod 2 <> 0 then k:=k+1;

writeln (k,' нечётных чисел лежат в диапазоне от ',m,' до ',n)

end.

Объяснение:

Считается, что m и n входят в диапазон.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?