Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Леночка200603
12.03.2022 21:14 •
Информатика
Составте программу нахождения растояния мужду двумя точками с координатами x1 и x2, лежащими на числовой оси. значения x1 и x2 введте с клавиатуры.
Ответ:
Diana15080511
15.09.2020 16:27
Var x1,x2:integer;
begin
writeln('x1');
read(x1);
writeln('x2');
read(x2);
if x1>x2 then
writeln(abs(x1-x2))
else
writeln(abs(x2-x1));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aliya77usa
06.06.2020 00:32
Повтори k раз команда1 команда2 команда3 конец означает, что последовательность команд команда1 команда2 команда3 повторится k раз. чертёжнику был дан для исполнения следующий алгоритм:...
Lovecoffe777
09.06.2020 21:49
5. Каковы особенности при создании трёхмерных объектов в графическом редакторе Paint 3D?...
fffff2098
19.08.2020 16:57
Си++ //Записать в файл f N целых чисел, полученных с генератора случайных чисел. Заполнить файл g числами, которые являются произведениями соседних компонентов файла f ....
Tugoi
21.05.2020 11:32
Написать программу, которая находит максимальное нечетное число среди чисел ,записанных в файле, и выводит результат в другой файл. подскажите как найти это число хотя бы...
Temik763
18.12.2020 07:35
У вас есть 1000 тг. Если стоимость билета в кино – 1000 тг, тогда вы купите билет, если стоимость билета меньше 1000 тг, то купите билет и колу. Если стоимость билета в кино больше...
тарлан4
18.07.2022 08:27
6. Сен Томның қыз балалар туралы пікірімен келісесің беПікіріңді білдір....
yiliamasegorova
18.07.2022 08:27
2.21. Представьте одночлен в стандартном виде:...
87348732
28.10.2022 12:21
мақал- мәтелдердің мағанасын түсінініп оқы. теңеу мөздерді тап. мақал- мәтелдердің мазмұнына сайт келетін суреттерді анықта ...
Лерааникина
09.11.2022 05:01
Каждый организм в цепи питания образует звено. Продуценты или…… - это организмы, которые образуют органические вещества из неорганических. Эти органические вещества или продукты являются...
daniiltpgatov6
23.04.2023 00:11
часть пути в 800 км турист пролетел на самолёте, а часть на автобусе. на самолёте он пролетел путь в 9 раз больше, чем на автобусе.Сколько километров турист пролетел на самолёте?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('x1');
read(x1);
writeln('x2');
read(x2);
if x1>x2 then
writeln(abs(x1-x2))
else
writeln(abs(x2-x1));
end.