В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
amirgrossman
amirgrossman
05.01.2022 06:16 •  Информатика

Составить программу вычисляющую сторону ромба если известны 2 диагонали?

Ответ:
EgorFolt2123121
EgorFolt2123121
08.06.2020 12:24

Program P1;
Uses Crt;
Var a, b, c : Real;

Begin
ClrScr;
Write('Введи 2 диагонали через пробел: ');
Readln(a, b);
c := sqrt(sqr(a / 2) + sqr(b / 2));
Write('Сторона ромба = ', c : 0 : 5);

Readln;
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?