В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ФКЗенит1
ФКЗенит1
07.06.2020 23:01 •  Информатика

дан треугольник со сторонами a и b. составьте программу которая находит периметр прямоугольника в паскале ​

Ответ:
Дага72
Дага72
10.02.2021 20:30

var a,b:real;

begin

   write('Введите a: '); readln(a);

   write('Введите b: '); readln(b);

   write('Периметр прямоугольника равен: ', 2*(a+b):0:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?