В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zero22x76
zero22x76
19.12.2020 18:38 •  Информатика

С++ Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ] .

Входные данные
Входная строка содержит два натуральных числа – значения a и b . Гарантируется, что a ≤ b .

Выходные данные
Программа должна вывести квадраты чисел в диапазоне [ a , b ] и показать вычисления. Например, если ввести 4 и 5, программа должна вывести
)

Ответ:
avitoritap016iq
avitoritap016iq
12.03.2021 20:04

#include <iostream>

using namespace std;

int main(){

   int a,b;

   cin >> a >> b;

   for (int i = a; i<=b ; i++)

       cout << i << "*" << i << "=" << i * i << endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?