В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Raadzhab
Raadzhab
08.10.2022 04:40 •  Информатика

Напишите программу для проверки два из трех чисел кратны 7 паскаль​

Ответ:
filippovdanis
filippovdanis
10.10.2020 00:37

var a, b, c: integer;

begin

 Read(a, b, c);

 Write(Ord(a mod 7 = 0) + Ord(b mod 7 = 0) + Ord(c mod 7 = 0) = 2)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?