Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
мэри114
19.11.2022 14:26 •
Информатика
Дана сторона треугольника и его высота. составить программу для нахождения площади треугольника.
Ответ:
lora1981
17.08.2020 09:03
Var
a,b,s: integer;
begin
readln(a,b)
s:=(a*b)/2
writeln(s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alina2000klimenko
14.09.2020 18:10
Каждый байт оперативной памяти имеет свой уникальный адрес, для хранения которого на эвм было выделено четыре байта. с каким максимальным объемом оперативной памяти...
hermoguchiy
20.03.2020 13:32
чем команда read отличается от write в паскале! . буду ....
dominocos
23.05.2023 20:37
Написать программу, которая преобразует введенное пользователем количество дней в количество полных недель и оставшихся дней. например, пользователь ввел 17 дней, программа...
vikaplmplmpl
24.02.2022 16:51
Составь предложения с данными сочетания слов, так чтоб получился текст. в березовом лесу, у старого пня, под желтыми листочками, на тонких длинных ножках, разноцветные...
Hicka
24.02.2022 16:51
Какое это число : 4 единицы первого разряда , 6 единиц второго разряда , 8 третьего единиц разряда...
Kosmos29052004
24.02.2022 16:51
Найдите площадь фигуры, ограниченной линиями: y= - x^2-4x, y=x+4...
MCKOLYA
24.02.2022 16:51
Заполните таблицу восстание степана разина 1: причины выступления- 2: состав участников- 3: первый этап(даты,основные события)- 4: второй этап(даты,основные события)-...
МелодиЛук
24.02.2022 16:51
Гусеничный трактор весом 60000 н имеет опорную площадь обеих гусениц 1.5 м^2. определите давление трактора на грунт. со всеми действиями...
Yabloco4
24.02.2022 16:51
Около 1200 года до н.э. обьединение войско греков разрушило и сожгло город побережье полу...
yanavyskubina
24.02.2022 16:51
Назовите факторы среды которые оказывают закаливающее воздействие на организм человека. какие формы закаливания вам...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,s: integer;
begin
readln(a,b)
s:=(a*b)/2
writeln(s)
end.