В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
KaratisT222
KaratisT222
15.09.2021 20:41 •  Информатика

Написать программу , которая подсчитает сумму элементов массивов и их количество.

Ответ:
asadbekakramov
asadbekakramov
09.10.2020 22:58

var s:array[1..10] of integer;

i,r,sum:integer;

begin

for i:= 1 to 10 do

begin

r := random(40)-10;

s[i] := r;write(i:4,s[i]:5);

sum:= sum + s[i];

writeln;

end;

writeln('sum = ', sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?