В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
klassklassov
klassklassov
09.06.2023 18:10 •  Информатика

Составить программу на паскале для вычисления произведения a и b , чтобы она не могла пользоваться командой умножения , a и b натуральные числа

Ответ:
никуля40
никуля40
08.10.2020 00:30
var
   a, b, sum, index: word;
begin
   sum := 0;
   read(a,b);
   for index := 1 to b do sum += a;
   write(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?