В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yanaskazka777
yanaskazka777
13.02.2022 08:37 •  Информатика

Составьте программу которая заполняет массив от 1 до 10 случайными целыми числами в диапазоне от 0 до 10 находит максимальный элемент массива затея вычисляется сколько раз встречается в массиве

Ответ:
ggghh99
ggghh99
09.10.2020 18:52

var a:array[1..10]of integer;

min,max,i:integer;

begin

for i:=1 to 10 do a[i]:=random(11);

for i:=1 to 10 do write(a[i],' ');

writeln;

min:=a[1];

max:=a[1];

for i:=2 to 10 do begin

if a[i]<min then min:=a[i];

if a[i]>max then max:=a[i];

end;

writeln(max+min);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?