В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sashka2006123
sashka2006123
01.06.2023 22:27 •  Информатика

Составьте программу в паскале. найдите сумму s=1^2+3^2+5^2+7^2+9^2

Ответ:
annapupnova
annapupnova
27.08.2020 12:04

//PascalABC.NET v3.3 1699

begin

 var i:=1;

 var S:=0;

 while i <= 9 do

 begin

   S += Sqr(i);

   i += 2;

 end;

 writeln('S = '+s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?