В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DVOECHNIK225
DVOECHNIK225
09.05.2021 16:03 •  Информатика

Написать программу, которая запрашивает у пользователя 2 натуральных числа. если сумма чисел меньше или равна 100, то выводит слово "мало", если сумма чисел больше 100 - "много".

Ответ:
uychuuus
uychuuus
17.06.2020 08:10

var a,b:integer;
begin
  write('a='); read(a);
  write('b='); read(b);
  if (a+b>100) then write('mnogo')
  else write('malo');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?