Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nastyagrigorov
04.04.2021 16:29 •
Информатика
Составить программу которая вычетает значения вырожения y=x1/√2
Ответ:
09.10.2020 06:12
var x,y,z:real;
begin
write('x= ');
read (x);
z:=1/sqrt(2);
y:=x*z;
writeln('y=',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sevostyanova2002
04.08.2021 01:00
Рассмотрите выращиваемый на грядке лук как стистему , взаимодействующую с окружающей средой . опишите входы и выходы этой системы ....
DVazovskaya
04.08.2021 01:00
1.запишите натуральный ряд чисел в двоичной системе счисления (до четырех разрядов) 2.переведите числа из одной системы счисления в другую : 10101^2=а^10 10101^8=a^10 10101^16=a^10...
Яна116727
04.08.2021 01:00
Определить среди 3 введенных чисел (a,b,c) количество отрицательных и положительных. если больше отрицательных то найти произведение этих 3 чисел, а иначе найти max из трех...
musalimovvlad
04.08.2021 01:00
)информационный объем текста, подготовленного с компьютера , равен 3,5 кб. сколько символов содержит этот текст?...
ayydarhan
01.11.2020 21:51
Успеха наших выпускников - постоянная рубрика портала geekbrains. недавно мы рассказывали о проекте, разработанном студентами geekuniversity, который вышел на мировой рынок...
millizza11
21.02.2021 17:15
Найти сумму двухзначных натуральных чисел до n у которых цифры равны между собой (например 11, 22 и т д.) на языке паскаль....
Aylar06
21.02.2021 17:15
Напишите программу, чтобы с её можно было найти наибольший общий делитель произвольных десяти целых двузначных чисел (на языке паскаль)...
krohaela
11.02.2022 18:09
Вычислите в программе Python (34.5+25.5 -15*y) /2, при у = 2. Объясните: Меняется ли результат вычисления при заключении выражения в числителе в скобки и без скобок?...
Змей19
18.04.2023 13:25
Pascal. найти номер строки,в которой находится минимальный элемент двумерного массива (считать,что в массиве один минимальный элемент)....
unucozi
13.08.2021 15:09
Тело на пружине совершает гармонические колебания по закону x=cosп/6t все величины входящие в уравнение заданы в си.определите массу тела,если жесткость пружины 10кн/м...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y,z:real;
begin
write('x= ');
read (x);
z:=1/sqrt(2);
y:=x*z;
writeln('y=',y);
end.