В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
feruzbek214
feruzbek214
26.08.2020 11:33 •  Информатика

Pascal. составить программу для вычисления значений функции f(x) на отрезке [а, ь] с шагом /г. результат представить в виде таблицы, первый столбец которой — значения аргумента, второй — соответствующие значения функции. 24.f(x)= tg2x-3.

Ответ:
333399
333399
09.10.2020 03:15

begin

 var (a, b, h) := ReadReal3();

 var F: Func<real, real> := x -> Tan(2 * x) - 3;

 var x := a;

 repeat

   Writeln(x:3:1, F(x):10:6);

   x += h;

 until x > b;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?