В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
YuliaMarho
YuliaMarho
18.09.2022 02:59 •  Информатика

Pascal abc дано расписание работы врачей поликлиники на текущий день: терапевт - 9.00 - 13.00, окулист - 11.00 - 14.00, хирург - 12.00 - 17.00. составить программу, которая по первой букве названия врача напечатает время его приема или сообщение, что такой врач не принимает.

Ответ:
vitashe135
vitashe135
09.06.2020 00:37

var n:char;

begin

   readln(n);

   if(n = 'т') then write('9.00 - 13.00')

   else if(n = 'о') then write('11.00 - 14.00')

   else if(n = 'х') then write('12.00 - 17.00');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?