В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
настячччч
настячччч
15.12.2020 15:12 •  Информатика

Нужно составить программу на паскале: чтобы при в вводе 5 различных чисел выводилось их значение увеличенное на 1, это нужно сделать с цикла.​

Ответ:
Easy66689
Easy66689
08.10.2020 23:10

var k:integer;

a:array[1..5] of real;

begin

for k:=1 to 5 do readln(a[k]);

for k:=1 to 5 do a[k]:=a[k]+1;

for k:=1 to 5 do writeln(a[k]);

end.

Объяснение:

Программа простая, поэтому все команды можно понять

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?