Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
12202020303030139
20.04.2020 12:50 •
Информатика
Написать программу на языке си.найти сумму цифр заданного натурального числа
Ответ:
danilpov
08.10.2020 20:37
#include <stdio.h>#include <stdlib.h>
int main(){ int number = 5555;//Поставьте сюда ваше число
int sum = 0; while(number > 0) { sum += number % 10; number/=10; } printf("%d",sum); return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
Alishka1112
29.10.2021 00:11
Кто такой клод шеннон и чем он знаменит?...
ivnna2013
29.10.2021 00:11
Скакой информацией компьютер работать не может?...
kanumah2
29.10.2021 00:11
Сообщение, записанное буквами из 64 символьного алфавита, содержит 50 символов. какой объем информации в битах оно несет?...
UlnaeMai
02.12.2021 11:36
Напишите программу: y= под корнем х3-3 делённое на 2...
super12345167
18.04.2022 10:08
Какое каличество байтов будет передаваться за 1 секунду по каналу передачи информации с пропускной мбит\с ?...
maksimananchenko
18.04.2022 10:08
1.чему будет равно значение переменной с в результате выполнения серии операторов. запишите решение и ответ: a : = 6*12 + 3; b : = a div 10 + 5; a : = b mod 10 + 1; c...
gleb21717
29.02.2020 07:27
Решить 4 класса, двери домика находятся с восточной стороны.на север , юг и запад выходят по 1 окну, заполнить схему состава домика...
301222
29.02.2020 07:27
Написать программу для нахождения среднеарифметической скорости автомобиля.автомобиль проехал 3 участка пути с разной длинной и разной скоростью....
Нафунька
16.03.2023 12:18
Описать оптический диск и флеш память и узнать что у них общего...
oleg059
16.03.2023 12:18
Какая из перечисленых клавиш стандартой qwerty-клавиатуры не является парной 1)ctrl 2)shift 3)alt 4)tab...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int main(){ int number = 5555;//Поставьте сюда ваше число
int sum = 0; while(number > 0) { sum += number % 10; number/=10; } printf("%d",sum); return 0;}