В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
301222
301222
29.02.2020 07:27 •  Информатика

Написать программу для нахождения среднеарифметической скорости автомобиля.автомобиль проехал 3 участка пути с разной длинной и разной скоростью.

Ответ:
Sm112004
Sm112004
23.06.2020 16:52
#include <iostream>
using namespace std;
int main()
{
double a, b, c;
setlocale (LC_ALL, "Russian");
cout << "Введите первую скорость: " << endl;
cin >> a;
cout << "Введите вторую скорость: " << endl;
cin >> b;
cout << "Введите третью скорость: " << endl;
cin >> c;
cout << "Средняя скорость равна: " << (a+b+c)/3 << endl;
system ("pause");
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?