В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
RedomR
RedomR
09.08.2021 16:12 •  Информатика

Составьте программу которая удваивает число , если оно положительно и делит на 2 , если оно отрицательно.

Ответ:
poliaprokopets
poliaprokopets
08.10.2020 18:58
Язык - pascal

var num: integer;
begin
readln (num);
if(num>0) then
  writeln(num * 2)
else
  writeln(num / 2)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?