Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Lasosь
26.10.2020 00:08 •
Информатика
Написать программу на паскале. y=x^2+11
Ответ:
AnnaKhusainova
08.10.2020 18:43
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal; var y:=x*x+11; Writeln(y)
end.
0,0
(0 оценок)
Ответ:
TTpopoK
08.10.2020 18:43
Var x,y:real;
begin
readln(x);
y:=x*x+11;
writeln(y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tsovinarjangiryan
24.09.2022 00:10
Описать одномерный массив y из 10 целых чисел. задать значения элементов в программе. вывести элементы массива в столбик с пояснениями...
ксения1279мпсалч
01.09.2022 14:03
Переведите число 87 в восьмиричную систему счисления...
karinaklinaeva
20.01.2020 18:26
Дано логическое выражение: not (not (a or b) and c) or (d and not a) or not cвыберите комбинацию значений a, b, c и d, при которых это выражение будет ложно....
sofia27supko
11.07.2021 01:54
Напишите ,конспект на тему по информатике поиска в интернете ! 25 конспект на 1 с половиной листка тетради ...
44444kobzarr1
03.03.2021 21:25
Составить алгоритм, в котором при условии t ≥15 °c следует вывод «тепло», а при t 15 °c следует вывод «холодно»....
millykot2003
26.07.2020 05:35
Составить формулу по заданной функциональной схеме использовать знаки если конъюнкция * , и; если дизъюнкция +, или: инверсия - , не. писать все слитно, переменные a, b,...
darinaggg
18.10.2021 07:25
Описать одномерный массив z из 30 целых чисел. задать значения элементов случайным образом в диапазоне [-10; 10]. вывести элементы массива в одну строку через пробел...
sudarev2018
11.02.2023 07:10
Аудиозапись длиной 5 минут закодирована с частотой дискретизации 8 килогерц с разрешением 1024 бит. количество каналов - 2. сжатие данных не производилось. сколько мебибайт...
yuliya19999
08.02.2022 02:29
Написать программу со алгоритмом первую - на паскале...
lera956
07.04.2020 15:28
Дан одномерный массив. найти сумму элементов и их количество,которые больше 8 и меньше13. хелп и ,если можно, капельку объяснений)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal; var y:=x*x+11; Writeln(y)
end.
begin
readln(x);
y:=x*x+11;
writeln(y)
end.