Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
darinaggg
18.10.2021 07:25 •
Информатика
Описать одномерный массив z из 30 целых чисел. задать значения элементов случайным образом в диапазоне [-10; 10]. вывести элементы массива в одну строку через пробел
Ответ:
julka0505
10.10.2020 16:28
begin
var z := ArrRandom(30, -10, 10);
z.Println
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
айсу17
02.11.2022 06:26
Какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 3 раза? i:=5; while i =... do begin writeln( Привет! ); i:=i-1 end;...
Nargiza02005
25.01.2022 13:53
Чему равна сумма двоичных чисел 110110 и 101?...
Кица234
08.06.2022 12:08
Составьте программу, которая выводит на экран значение выражения 4 в n ступени, где n-натуральное число, которое вводится с клавиатуры....
evgen90079
08.06.2022 12:08
Перечислить основные операции совершаемые файлами...
автормемов
26.10.2020 23:30
Какой вид транспортной инфраструктуры изображен на рисунке...
batrazmargit
26.10.2020 23:30
Выберите правильное слово a an some pineapples...
SofyaProstova
29.12.2021 16:53
Давление, создаваемое насосом Дай бог тому здоровья кто...
taidakv
20.03.2023 21:08
Диаграмма численности населения стран мира....
ViktoriaTigra
20.03.2021 07:17
Музыкальное произведение, не имеющие названия – это музыка?...
Shaoqidu
07.05.2020 13:59
7 КЛАСС 1.В каком веке было принято Соборное уложение? 1) XIV в. 2) XV в. 3) XVI в. 4) XVII в. 2. Какое из пе¬ре¬чис¬лен¬ных со¬бы¬тий про¬изо¬шло рань¬ше остальных? 1)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var z := ArrRandom(30, -10, 10);
z.Println
end.