Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Jeembo23
06.02.2021 01:39 •
Информатика
Напишите на языке паскаль программу для игры "угадай число" (промежуток от 1 до 8)
Ответ:
ЭлинаКутлуюлова
08.10.2020 17:23
Var n,rand: Integer;
begin
writeln('Введите любое число от 1 до 8');
readln(n);
rand:=random(8-1+1)+1;
if rand=n then writeln('Вы отгадали число!') else writeln('Вы не отгадали. Было загадано число ',rand);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
стулка
29.08.2022 08:44
Написать программу! 1. запишите следующие условия: числа a и b имеют разную четность. одно из чисел a и b положительно. одно из чисел a и b является квадратом другого....
farangizuk
14.06.2020 08:41
1. почему компьютерная сеть интернет продолжает нормально функционировать даже после выхода из строя отдельных серверов и линий связи?...
chechia
14.06.2020 08:41
Дано натуральное число n (n 9). найти число сотен в нем.(паскаль)...
Ернур150400
13.12.2021 23:10
Өтінем көмектесіңіздерші, берем! 32 символды алфавиттің көмегімен жасалған Альфа тайпасының жолдауы 80 символдан тұрады. 64 символды алфавиттің көмегімен жасалған Бета...
vanyastal2015
29.08.2021 14:17
Ввести массив из 7 элементов.увеличить в 10 раз все элементы массива с нечетными значениями. ввести массив из 9 элементов.подсчитать сумму отрицательных элементов массива....
mockingbird12
29.03.2020 20:37
1.придумайте свой пример двоичной матрицы. 2.постройте графическую модель (график) петиной успеваемости за год (по четвертям) для следующих предметов: , , , . петины оценки:...
svr2
06.05.2020 05:39
Биссектриса угла а параллелограмма авсd пересекает сторону вс в точке е так, что ве = 7 см, се= 3 см. чему равен периметр параллелограмма?...
Герман10111
06.05.2020 05:39
Что обозначает это пословица : *бесцельно прожитая жизнь* 5 класс...
алеся678
06.05.2020 05:39
Which word combinations will you choose to get the right sentences: anyone else, or else, nobody else, who else, how else, where else, what else? 1)i dont we can go, but...
бабеков
06.05.2020 05:39
Выявите знакономерность и найдите лишнее число: a) 4,9,14,16,25,36 б) 1,8,27,36,64,125 в) 0,10,100,1000,10000 г)10,100,1000,10000,100000000...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите любое число от 1 до 8');
readln(n);
rand:=random(8-1+1)+1;
if rand=n then writeln('Вы отгадали число!') else writeln('Вы не отгадали. Было загадано число ',rand);
end.