В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
merhanoooI
merhanoooI
27.02.2023 08:35 •  Информатика

Дано несколько чисел. напишите программу, вычисляющую их сумму. сначала вводится количество чисел n, затем вводится ровно n целых чисел. используйте цикл for.

Ответ:
Eennoottt
Eennoottt
10.09.2020 16:28
Var
  mas: array[1..99999] of integer;
  n, i, sum: integer;

begin
  write('Сколько чисел? ');
  readln(n);
  writeln('Введите числа:');
  for i := 1 to n do
  begin
    readln(mas[i]);
    sum := sum + mas[i];
  end;
  writeln('Сумма = ', sum);
end.

Дано несколько чисел. напишите программу, вычисляющую их сумму. сначала вводится количество чисел n,
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?