Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Паха555KXZ
04.02.2020 08:15 •
Информатика
7. определите, что будет напечатано в результате выполнения программы (записанной ниже на разных языках программирования): var n, l : integer; begin n: =0; l: =1; while l < 11 do begin n: =n+l; l: =l+1; end; write(n); end.
Ответ:
maks200310y6
08.10.2020 16:31
ответ: будет выведено на экран число 55
0,0
(0 оценок)
Популярные вопросы: Информатика
Danika38
20.08.2020 03:36
Задание: Максимум Напишите программу, которая считывает два натуральных числа a и b и выводит наибольшее значение из них.Можно использовать арифметические знаки...
ирина1229
04.04.2022 04:38
OM Выбери результат, который будет получен после действий, изображенных на рисунке. цесс... В таблице добавится один столбец. В таблице добавятся два столбца. В...
aneechkaa000
09.03.2020 13:04
Using System; using System.IO; using System.Linq; using System.Collections.Generic; namespace CSharp_Shell { public static class Program { public static void Main()...
Джеффл1
07.11.2020 06:55
. Вычислите и сравните выражения: 101, 101,2+102112 и ...
ulana207
11.05.2020 00:54
Исправьте ошибки: a) if a b then begin a := b; else if b a b := a; end; b) if a b then else b := a; end; c) if a b then a := b; end; else b := a; end;...
Мижоп
15.05.2021 13:54
Каких животных навают домашними почему...
Ramires01
12.07.2022 15:44
Как в html описывается заголовок первого уровня «глава 3», на который можно будет ссылаться по имени «3»?...
turtuyrty
12.07.2022 15:44
Запишите программу в синтаксисе паскаль abc которая заполняет массив случайными числами на отрезке от -2 до 2 и считает сумму положительных элементов массива. когда...
sasockolowa
06.01.2020 22:06
Напишите программу, которая вводит с клавиатуры количество повторений и выводит столько же раз сообщение smile ,и, при этом, обязательно использование цикла for...
саша8038
16.02.2020 22:36
Составьте программу вычисления значения функции: (Питон )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?