Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
gore489
02.10.2021 15:15 •
Информатика
Паскаль. написать программу подсчета количества отрицательных чисел среди любых 10 вводимых. 1 программа с использованием while, 2 программа - repeat
Ответ:
dsanavskiy77
04.08.2020 15:24
Program riad;
var
a:array [1..10] of integer;
i,j:byte;
begin
writeln('Vvedite chisla');
for i:=1 to n do
readln(a[i]);
i:=1;
j:=0;
repeat
if a[i]<abs(a[i]) then j:=j+1;
i:=i+1;
until i=10;
writeln('kol-vo otricat = ',j);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alenalebedeva2
14.03.2020 03:09
Гиперссылки. Урок 1Выбери из выпадающего списка категории гиперссылок, которые относятся к категории «по формераспространения».Выбери верный вариант ответа:Верных ответов: 2графические...
JoYCasinI2558
13.09.2022 06:11
Работая с моделью, пользователь увеличил размер фигуры. Как отдалить точку камеры дляпросмотра всей модели?выйти из редактора и снова войтиВыбрать инструмент «Рулетка» и прокрутить...
katywwka
25.09.2022 05:28
Сноски. Урок 1 Определи назначение сноски в предложенном фрагмеите художественного текста,Персей!в Лproce? жил царь, которому предсказали, чтоон будет убит своим внуком. У царя була...
Yan116
19.10.2020 15:25
Закончите предложение : фигуры используют в блок схемах для обозначения. а) начало и конца алгоритма б) ввода или вывода данных в)принятия решения г)выполнения действия...
natilis
03.02.2020 04:57
, информатика 8 класс PYTHON...
Alexandra1031
07.03.2020 05:00
Запишите программный код вычисления значения функции...
Vitos325
13.08.2021 15:36
1) Записать логические выражения, которые имеют значение Истина только при выполнении указанных условий: х 2 и у 3 2) Записать условие, которое является истинным, когда каждое из...
ekaterintys
06.04.2020 20:19
Напишите программу которая меняет местами две соседних элемента списка (а[0] и а[1],а[3]... и т.д.). Если количество элементов нечётное,то последнее число должно оставаться на месте...
Vasya789
04.07.2022 12:58
Переведите в десятичную систему двоичное число 101101101, !...
DaVinci002
07.04.2023 10:13
Программа паскаль. водим целое число - а; если оно делиться на 5ть, то должно выполняться по формуле cos^3a, если не делиться на 5ть то 3tg a программа сама пишется через как то div,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a:array [1..10] of integer;
i,j:byte;
begin
writeln('Vvedite chisla');
for i:=1 to n do
readln(a[i]);
i:=1;
j:=0;
repeat
if a[i]<abs(a[i]) then j:=j+1;
i:=i+1;
until i=10;
writeln('kol-vo otricat = ',j);
readln;
end.