Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DaVinci002
07.04.2023 10:13 •
Информатика
Программа паскаль. водим целое число - а; если оно делиться на 5ть, то должно выполняться по формуле cos^3a, если не делиться на 5ть то 3tg a программа сама пишется через как то div, mod
Ответ:
7376373
15.09.2020 12:28
Var a: integer;
begin
readln(a);
if (a mod 5 = 0) then
writeln((cos(a) * cos(a) * cos(a)):0:5)
else
writeln((3 * sin(a) / cos(a)):0:5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vadimash
19.08.2020 11:45
Даны основания трапеции и высота. Найти площадьхелп ми...
konaser03
21.03.2021 19:00
Які предмети з повсякденного життя можна намалювати за інструментів дзеркального відображення по горизонталі...
farcry7
21.03.2021 19:00
Дано целое число c.напишите программу,которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат)...
olechkapushkareva
24.04.2023 07:18
Program tem13; uses crt; var n1,n2,s1,s2: longint; procedure sum (n: longint; var s: longint); var a: longint; begin s: =0; while n 0 do begin a: =n mod 10 s: =s+a; n:...
julss11
20.10.2021 00:09
Нужна с алгоритмами задание на фото, бред не писать, не писать не могу не знаю , не писать флуд, за это жалоба ну и бан....
densto0
13.03.2020 04:29
Какой язык будет использоваться для того, чтобы сделать следующий программный продукт и почему: • операционная система; • компьютерная игра; • веб-браузер; • медиапроигрыватель;...
dflbv20050102
17.12.2021 18:49
Чертежник выполнил следующую програму: Какая команда вернёт Чертежника в исходную точку? ...
Болыс111
21.03.2022 05:17
Выделите один оператор так, чтобы программа печатала только те числа, которые кратны 3. Var x: integer; Begin [x:=5;] [x:=x+1;] while x 100 do begin [x:=x+3;] [x:=x+1;]...
DarknEssDk11
09.04.2023 00:07
Информатика скриншот прикреплён...
Anonumus671
14.03.2023 22:42
Scratch програмаллау ортасында нысанды қалай атайды...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
if (a mod 5 = 0) then
writeln((cos(a) * cos(a) * cos(a)):0:5)
else
writeln((3 * sin(a) / cos(a)):0:5);
end.