Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Мила3287
27.04.2022 23:54 •
Информатика
Надо! составить программу для вычисления суммы ряда с точностью до ε = 10^-4. s = 1 + 3x + 5x^2 + 7x^3 + полученный результат сравнить с точным s = (1 + x)/(1-x)^2.
Ответ:
vyacheslavkotov
08.10.2020 15:41
Begin
var e: double;
var s1: double;
var s2: double;
var x: double;
var step: integer;
readln(x);
e := 0.0001;
s1 := 1;
step := 3;
s2 := (1 + x) / (1 - x) / (1 - x);
while abs(s1 - s2) > e do begin
s1 := s1 + (1 + 2*step)/power(x, step);
end;
writeln(s1);
writeln(s2);
writeln(s1 - s2);
end.
Расставь правильно скобки в условии, я исправлю решение.
0,0
(0 оценок)
Популярные вопросы: Информатика
nastyavix
28.09.2020 08:40
Сформировать массив случайным образом вывести на экран элементы, стоящие на четных местах...
Operator404
05.10.2020 11:21
Какое количество символов использовалось в алфавите, если длякодировки одного символа необходимо 10бит информации....
valerysidochenozpzmu
10.06.2021 09:29
2) Объём скачанной информации I = 360 Мбайт. Скорость передачи информации ບ = 24 Мбит/с. Определить время скачивания ролика t — ? ответ: минуты....
Sega2100
01.04.2021 03:57
Написать эссе по теме флешка это устройство ввода или памяти...
sedmaya
04.06.2023 21:13
За яким службовим слово починається алгоритмічна структура 1-then2-if3-in4-elseза відповідь не по темі бан...
артём5424794
16.02.2020 00:51
Виведення-ведення списків Payton нужна !...
MINLEMON
07.08.2022 08:38
Очень нужно по информатике сделать >...
Danika38
12.05.2022 20:36
6класс, по действиям с пояснениями...
NiKaEmpty
23.06.2021 09:07
Разложить многочлен 16х^2-4*(х+у)^2 поэтапно, вот такой должен получится ответ 4*(х-у)(3х+у)...
Vladimir1023456789
29.11.2020 16:10
Прямая пропорциональность задана таблицами: кто получит 100 ! ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var e: double;
var s1: double;
var s2: double;
var x: double;
var step: integer;
readln(x);
e := 0.0001;
s1 := 1;
step := 3;
s2 := (1 + x) / (1 - x) / (1 - x);
while abs(s1 - s2) > e do begin
s1 := s1 + (1 + 2*step)/power(x, step);
end;
writeln(s1);
writeln(s2);
writeln(s1 - s2);
end.
Расставь правильно скобки в условии, я исправлю решение.