Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nastyavix
28.09.2020 08:40 •
Информатика
Сформировать массив случайным образом вывести на экран элементы, стоящие на четных местах
Ответ:
Timuar
04.10.2020 09:05
Var
a:array[1..100] of integer;
i:integer;
begin
for i:=1 to 100 do
begin
a[i]:=random(100)+1
if ((i mod 2)=0) then write(a[i]," ");
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
arifmametov1
15.02.2021 11:16
Собери буквы в ячейках по цвету и найди термины,относящиеся к теме.дл а р а и и ра |ли в а з с р а ко ит г т с ж н в и e e уд ь н ч а у т к н с ннапример: «датчик».слово составлено...
anative
11.09.2020 17:26
Паскаль нужно было написать такую программу: 1) площадь треугольника корень кв. из p(p-a)(p-b)(p-c), где p=a+b+c/2 написал программу следующим образом: program abd; var a,b,c;...
ASLiza1992
17.03.2022 09:16
Написать программу в pascal! заполнить массивы а[1: 15] и в[1: 15] случайными числами от 0 до 100. создать массив с[1: 15], элементами которого является сумма соответствующих...
marinaerm
21.01.2023 06:28
Информационное сообщение объёмом 4,5 кбайта содержит 3072 символа. сколько символов содержит алфавит, с которого было записано сообщение?...
ekaterina123sve
06.10.2020 19:21
Сколько оборотов за время 1 с делает вал одноцилиндрового четырёхтактного двигателя внутреннего сгорания, если за время 6 с происходит...
HeavenSent
06.10.2020 19:21
Приведите примеры электризации тел в природе и технике....
kolyakorolev
06.10.2020 19:21
Объясните, почему ворсинки и пыль прилипают к одежде при чистке её щёткой....
shpep
06.10.2020 19:21
С какого простейшего можно обнаружить, имеет ли тело электрический заряд или нет....
Fulin666
06.10.2020 19:21
Если поднести руку к наэлектризованной бумажной гильзе, подвешенной на нити, то гильза притянется к руке. Объясните это явление....
NatalyaCeluh
06.10.2020 19:21
Почему электрически нейтральное тело притягивается к заряженному телу? Объясните это явление при рисунка....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array[1..100] of integer;
i:integer;
begin
for i:=1 to 100 do
begin
a[i]:=random(100)+1
if ((i mod 2)=0) then write(a[i]," ");
end;
end.