Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
GraniteScience
27.03.2021 02:53 •
Информатика
Pascalabc.net пользователь вводит с клавиатуры число от 2 до 9. выведите на экран таблицу умножения на это число. например, для числа 2 будет выведено: 2 * 1 = 2 2* 2 = 4 2 * 10 = 20
Ответ:
РюЛайон
16.08.2020 21:22
Var i, n: byte;
begin
write('Число = ');
readln(n);
for i := 1 to 10 do
writeln(n, ' * ', i, ' = ', n * i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kobrasmary
18.11.2020 15:53
Переведите в восьмеричную систему счисления: 42536...
ivolobuewa2013
18.11.2020 15:53
1. составить программу решающую следующую : дано трехзначное число. в нем зачеркнули первую цифру слева и приписали ее справа. вывести полученное число. 2. составить...
queensss
30.09.2020 22:18
очень нужно. НУЖНО НАПИСАТЬ ПРОГРАММУ В Python массив нужно вводить самим с клавиатурыэто нужно вставить в конецlist.append(x)добавление элемента х в конец списка...
Kruglivnik1ta
23.04.2020 22:22
Напиши о пользе и вреде интернета,используя цвета сфетофора...
folaelena1
04.05.2022 03:07
Выразите в виде предложения на языке смысл выражения: (10+11+12+13+14+15)*19/5+2/3...
kokola500001
04.05.2022 03:07
Когда в школе обьявили день вежливости каждый мальчик из 5а класса поздоровался за руку с каждой девочкой из своего класса.всего при этом было 77 .сколько учеников...
iramaun
20.02.2023 01:55
Паскаль. дано a, b, c – кути трикутника. визначити чи є цей трикутник прямокутним?...
id95874775
06.08.2020 08:18
буду очень благодарна он не большой заранее!...
xZeoNx
27.05.2022 06:00
Найти последнюю цифру числа 3^5000?...
Ананасяя
05.05.2020 14:51
Высота Эмпайр-стейт-билдинг — 381 м. Какова высота небоскрёба на рисунке, выполненном в масштабе 1: 1 905 ? Какова высота настоящего небоскрёба в сантиметрах? Какова...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Число = ');
readln(n);
for i := 1 to 10 do
writeln(n, ' * ', i, ' = ', n * i);
end.