В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ivolobuewa2013
ivolobuewa2013
18.11.2020 15:53 •  Информатика

1. составить программу решающую следующую : дано трехзначное число. в нем зачеркнули первую цифру слева и приписали ее справа. вывести полученное число. 2. составить программу решающую следующую : дан номер некоторого года (целое положительное число) . определить соответствующий ему номер столетия , учитывая, что, к примеру, началом 20 столетия был 1901 год.

Ответ:
FROST22223333
FROST22223333
03.10.2020 09:25
Var n: integer;begin{задание 1}  write('число:  ');  readln(n);  n:=(n mod 100)*10 + n div 100;  writeln('новое число:  ',n);{задание 2}  write('год:  ');  readln(n);  if (n mod 100)=0 then n:=n div 100  else n:=(n div 100)+1;   writeln('номер столетия:  ',n);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?