Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AnaDanik
07.05.2021 18:25 •
Информатика
Яв информатике совсем не разбираюсь. надо написать программу для вывода имени варвара в pascal с команд char, writeln, readeln, ord. (или хотя бы какой-то из них).
Ответ:
асат7
08.10.2020 11:36
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!
begin
Writeln(ChrUnicode($412),ChrUnicode($430),ChrUnicode($440),
ChrUnicode($432),ChrUnicode($430),ChrUnicode($440),
ChrUnicode($430))
end.
0,0
(0 оценок)
Ответ:
кристина2164
08.10.2020 11:36
Вообще, самой простой программой будет эта:
begin
write ('Варвара');
end.
Эта программа выведет вообще всё, что вы напишите, в том числе и Варвару:
var
a: string;
begin
readln(a);
write(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
зайка191111
23.07.2022 18:29
Что делать на экран компьютера? случайно попала вода...
Лвлчтчтчтчтчь
17.03.2021 09:47
Дротовій компютерній миші виповнилось 50 років а бездротовій 10 років.через скільки років дротова компютерна миша буде вдвічі старша за бездротову?...
toby000
22.03.2022 22:15
Напишите программу ввода трёх произвольных чисел x, y и z с клавиатуры. если x больше z, то вывести на экран сумму x и y, иначе вывести на экран значение z. !...
dianaism38
08.03.2020 15:59
Найдите лишнее слово и уберите его. клавиатура, джойстик, сканер, принтер. монитор, графопостроитель, принтер, мышь. жесткий диск, flash-память, компакт-диск, процессор....
хорошистка552
04.12.2022 12:31
Определи истинность или ложность каждого высказывания. рядом с истиным высказыванием поставьте букву и, рядом с ложным-букву л. а)100 см = 1000 мм- б)4 ц 5 кг =45...
mastermin
04.12.2022 12:31
Найти наименьший положительный элемент массива е(9) и его номер....
daklochkov
04.12.2022 12:31
Написать программу в паскале, которая для целых чисел из диапазона [30; 10] выводит на экран удвоенные значения этих чисел....
45Эвлария
06.03.2021 11:57
Составить предложения со словом отображать...
Анна3481
06.03.2021 11:57
Какие основные черты андроновской эпохи вы знаете?...
Глебочек
15.07.2022 20:15
Справедлив ли суд царя Ивана Грозного или нет?ответить на вопрос 5-10-ю связными предложениями...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Внимание! Если программа не работает, обновите версию!
begin
Writeln(ChrUnicode($412),ChrUnicode($430),ChrUnicode($440),
ChrUnicode($432),ChrUnicode($430),ChrUnicode($440),
ChrUnicode($430))
end.
begin
write ('Варвара');
end.
Эта программа выведет вообще всё, что вы напишите, в том числе и Варвару:
var
a: string;
begin
readln(a);
write(a);
end.