В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
toby000
toby000
22.03.2022 22:15 •  Информатика

Напишите программу ввода трёх произвольных чисел x, y и z с клавиатуры. если x больше z, то вывести на экран сумму x и y, иначе вывести на экран значение z. !

Ответ:
Olegggg04
Olegggg04
06.10.2020 08:21
Var
   X,Y,Z:real;
Begin
Write('X = ');ReadLn(X);
Write('Y = ');ReadLn(Y);
Write('Z = ');ReadLn(Z);
if X > Z then WriteLn(X+Y)
else WriteLn()
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?