В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yana221002
yana221002
20.04.2023 03:14 •  Информатика

Составить программу для вычисления площади квадрата нарисовать блок схему

Ответ:
orudcovamilana
orudcovamilana
08.10.2020 10:10
Program Kvadrat;
var a:real;
begin
 writeln('Введите длину стороны квадрата');
 readln(a);
writeln('Площадь квадрата = ', sqr(a));
end.

Составить программу для вычисления площади квадрата нарисовать блок схему
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?