Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
flinko4
23.11.2020 01:27 •
Информатика
Написать программу вычисляющую факториал введённого числа. c++ используя циклы.
Ответ:
влад2313
08.10.2020 08:13
#include < iostream>
using namespace std;
int main()
{
int n, f;
f = 1;
cin >> n;
for(int i = 1; i <= n; ++i){
f *= i;
}
cout << f;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
kirillBruchov
28.02.2021 18:12
Дайте идею: на тему: 1) 9 мая 2) 8 марта хочу сделать мультик а идеи на 2 (выше) темы !...
trollolo740
16.05.2020 04:03
Напишите программу вычисления площади круга, если известна длина окружности. pascal...
matveizuikov
09.07.2022 06:24
Данны длины ребер a,b,c прямоугольного параллелепипеда. найти его объем v=a×b×c и площадь поверхности s=2×(a×b+b×c+a×c). на языке паскал айбиси...
krecet6r
09.07.2022 06:24
25 ! 1. рисунок размером 512 на 256 пикселей занимает в памяти 64 кбайт (без учёта сжатия). найдите максимально возможное количество цветов в палитре изображения. 2. какой минимальный...
АняГ11
07.08.2020 00:29
Дана свернутая форма, перевести в исходную 1*2(степень 7 двойки)+1*2(6)+0*2(5)+1⋅2(4) + 0⋅2(3) + 1⋅2(2) + 0⋅2(1) + 1⋅2(0) b⋅16(6) + a⋅16(5) + b⋅16(4) + 0⋅16(3) + 4⋅16(2) + c⋅16(1)...
ВенераРезанова
29.10.2022 20:53
ПРАВИЛА ОФОРМЛЕНИЯ ТАБЛИЦЫ...
kivialisalittlee
18.09.2022 08:51
Массивы информатика 10 класс заранее)...
max20170102
28.10.2021 00:47
Какая вкладка в word 2013 позволяет вставить список в документ Какая вкладка в word позволяет вставить оглавление а документ...
MilkaKotik16
28.03.2023 18:35
Give advice using should/shouldn t or ought to/ought not to. 1) I am often late for school. → You should wake up early to go to school. . 2) Some of my classmates get very bad marks...
Dasha142nikolaeva
05.09.2020 17:00
5.Ауыз қуысында неше жұп сілекей бездері болады? а) 2 жұп ә) 4 жұп б) 3б) 3 жұп в) 1 жұпг) 5 жұп...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
int n, f;
f = 1;
cin >> n;
for(int i = 1; i <= n; ++i){
f *= i;
}
cout << f;
return 0;
}