Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
trollolo740
16.05.2020 04:03 •
Информатика
Напишите программу вычисления площади круга, если известна длина окружности. pascal
Ответ:
baandas
03.10.2020 11:08
Var r,c,s:real;
begin
write('Введите длину окружности ');
readln(c);
r:=c/(2*3.14)
s:=3.14*r*r
write('площадь круга ');
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
shaluni2005
23.06.2022 00:06
НАПИШИТЕ ПРЕДНАЗНАЧЕНИЕ КАЖДОЙ СТРОКИ . F=[] - while n 0: - F.append(int(input())) - n=n-1. - n=len(F) - for j in range (n-1) - if F[j] F[+1] - k=F[j] - F[j]=F[j+1] - F[j+1]=k -...
ghaban
29.05.2022 01:33
Друзья решили зашифровать сообщение из английских букв, записывая вместо каждой буквы еë номер в алфавите(без пробелов) ...
solovyevadasha
10.04.2023 15:16
Ребята Мне нужно дать ответ на задачу по информатике очень...
salavatshakiro
01.10.2022 11:03
Скода вижинера с кодовым словом лето зашифруйте : передача. !...
Вандализм
10.01.2021 14:06
к.р. по инфе Задание # 1Вопрос: Изобретатель представляет, как погруженное в воду колесо начинает вращать-ся. Что является моделью?Выберите один из 5 вариантов ответа:1) Материальный...
ааа515
19.02.2022 03:02
Паскаль. Дан двумерный массив, размерностью 4х5. Найти количество элементов массива, сумма индексов которых четное число...
тома510
11.03.2020 04:30
Как выключить пк через командную строку...
Gubatu
11.03.2020 04:30
Введите с клавиатуры массив k3{n} определите сумму и количество положительных элементов массива. n вводится с клавиатуры. 0 написать в pascalabc...
Iro4kat
09.02.2021 20:45
Расставить знаки препинания: я люблю батуты! раньше ни я ни мои друзья не знали что это оказывается олимпийский вид спорта! при этом я не собираюсь становиться профессиональной спортсменкой....
STALKER147
02.06.2021 07:17
Тема: действия со степенями с целым показателем( 3^(4m+4)*0,25^(-4-2m))/36^(2m+1)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите длину окружности ');
readln(c);
r:=c/(2*3.14)
s:=3.14*r*r
write('площадь круга ');
writeln(s);
end.