В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ельтерник
Ельтерник
05.10.2021 13:01 •  Информатика

Составить программу подсчета кол-ва положительных отрицательных чисел в произвольном числовом ряду решить в паскале

Ответ:
prepelitsa
prepelitsa
08.10.2020 06:33
Program n_1; 
uses crt;
var a: array [1..5] of integer; 
otr,pol,i: byte;
begin 
for i:=1 to 5 do  begin 
a[i]:=random(10)-5; 
write(a[i]:3);   
 if a[i]>0 then pol:=pol+1 else     
if a[i]<0 then otr:=otr+1; 
end; 
writeln; 
writeln('Положительных: ',pol,'; Отрицательных: ',otr);

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?