В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
indira227
indira227
05.12.2021 13:55 •  Информатика

На с++ напишите программу, которая строит "линию" из знаков '-' заданной длины. используйте процедуру. входные данные входная строка содержит единственное натуральное число – длину линии n . выходные данные программа должна вывести n знаков '-'. примеры входные данные 5 выходные данные

Ответ:
Andrey1privet4
Andrey1privet4
08.10.2020 06:33
//g++  5.4.0

#include <iostream>
using namespace std;

void foo(size_t n)
{
    for (int i = 0; i < n; ++i) {
        cout << '-';
    }
}

int main()
{
    size_t n;
    cin >> n;

    foo(n);
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?