Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ma4newarita
13.04.2022 17:06 •
Информатика
Составите программу по заданному алгоритму на языке с++ алгоритм пример начало. ввод (x,y) z=x-y вывод (z) конец .
Ответ:
vitalina05062005
08.10.2020 05:34
#include <iostream>
using namespace std;
int main (){
int x,y, z;
cin>>x;
cin>>y;
z=x - y;
cout<<"z="<<z;
system ("pause");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Dgukpd
08.01.2020 20:36
По заданным координатам точек а и в вычислите длину отрезка ав пример входных данных: ха=2 ya=1 xb=10 yb=7 пример выходных данных: |ab|=10.0...
Miyazaki
14.07.2021 23:29
Решить по информатике: дано целое число n ,если оно является степенью числа 3 то вывести: истина, иначе вывести ложь...
esyajm
14.07.2021 23:29
Объясните как переводить гбит,гбайт,бит,байт,кбит,кбайт,мбит,мбайт.простое объяснение .чтобы было чётко и ясно...
пОмО0гите
30.07.2020 04:05
Составить программу qbasiq спортсмен в первый день пробежал 10 км.каждый день он увеличивал дневную норму на 10% нормы предыдущего дня.какой путь он пробежит в n день?...
timurtim1
03.04.2022 03:15
Составить программу на паскале поиска и вывода всех простых чисел от 2 до 100. проверкой каждого числа из этого интервала на простоту. при этом не использовать решето эратосфена....
annagrits66
28.07.2022 23:03
Уробота есть строка, состоящая из латинских строчных букв a, b, c. он сокращает эту строку по следующему правилу: просматривает ее слева направо, если встречает четыре подряд идущие...
oleegglazunov
28.07.2022 23:03
1) 512 мб + 173 кб=__байт 2) 1014 кб + 176 байт= __ байт 3) 10724 байт + 2 гб=__ байт 4) 1024 байта - 1 кб + 76 мб=__ кб...
Д91
28.07.2022 23:03
Боря лейкин на время каникул устроился работать почтальона. сегодня ему необходимо доставить телеграмму в квартиру n девятиэтажного дома, в котором несколько подъездов, а на каждом...
JumpyWizzard
29.04.2023 04:00
Любой прямоугольник 1. Параллелограмм2. ромб.3. квадрат 4. не является параллелограммомкакой из них правильный ответ...
Anonim654321
18.01.2023 21:15
Маша расставила числа от одного до 16 в клетки таблицы 4 на 4 так чтобы любые два числа отличающиеся на единиц стояли соседних по стороне клетках. А Саша стёр все числа кроме 1,4,9...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main (){
int x,y, z;
cin>>x;
cin>>y;
z=x - y;
cout<<"z="<<z;
system ("pause");
return 0;
}