В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
timurtim1
timurtim1
03.04.2022 03:15 •  Информатика

Составить программу на паскале поиска и вывода всех простых чисел от 2 до 100. проверкой каждого числа из этого интервала на простоту. при этом не использовать решето эратосфена. и не это, но что-то похожее)): for i: =1 to n do begin j: =2; lim: =round(sqrt(i)); while (i mod j < > 0) and (j < = lim) do inc( j ); if (j > lim) then write( i,' ' ); end;

Ответ:
Rosa386433
Rosa386433
07.10.2020 20:45
Как-то так:
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?