Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Varyachka228
12.04.2020 07:22 •
Информатика
Яне понимаю , pascalabc.net, мне нужно вывести массив в диапазоне от 0 до -5
Ответ:
Bel4onokk
08.10.2020 05:17
// PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-5,0); a.Println;
end.
Пример
n= 10
-4 -4 -1 -1 0 -3 0 -2 -4 -5
0,0
(0 оценок)
Ответ:
kotovaann2016
08.10.2020 05:17
Var
a:array [1..10] of integer;
i:integer;
begin
for i:= 1 to 10 do
a[i]:= Random(6)-5;
Writeln(a)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
foward11
10.12.2021 05:02
Расположим по алфавиту 10 слов, обозначающих цифры. возьмем три последние из них и из соответствующих цифр составим максимально возможное трехзначное число, в котором...
KILLER435
10.12.2021 05:02
54789913 каждая цифра заменяется собственным квадратом. в случае если квадрат представляет собой двузначное число сумма цифр составляющая это число складывается...
eldiev2005
10.12.2021 05:02
Определите полную информацию: 1. в сутках 24 часа. 2. самолет прилетает в 5 часов утра. 3. в этом месяце 30 дней. 4. у меня в палитре 6 цветов. 5. в году 12 месяцев....
Jjdjf
09.06.2022 17:27
Написать программу вычисления площади кольца используя процелуру вычисления площади круга, в турбо паскале...
zana06191
16.07.2020 06:50
Нужно зарание ! вопрос№1 * зная,что каждому числу соответствует буква алфавита с таким же порядковым номером, расшифруйте следующее сообщение: 12-21-12-21-26-12-1...
ира1014
16.07.2020 06:50
Ветвления уровень a. ввести три целых числа, найти максимальное из них. пример: введите три целых числа: 1 5 4 максимальное число 5 уровень b. ввести пять целых...
приветядима
26.10.2022 19:05
Целью моделирования является: а. сохранить и передать информацию об изучаемом объекте б. показать, как будет выглядеть объект, которого еще нет в. изучить или испытать...
karma228cska
26.10.2022 19:05
Сделать программу в паскали найти, сколько положительных элементов содержит данная матрица в каждом столбце...
lena29091
26.10.2022 19:05
Найдите из перечисленных чисел число в троичной системе счисления. а. 1762 б. 1020 в. 2413 г. 3332...
ilike1
26.04.2023 10:21
Лепрекон вася ,снимая с карты часть своих денег (коинов) в банкомате лепрекон-банка , при вводе снимаемой суммы набрал последовательно #,æ,q. позже он снял такую...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-5,0); a.Println;
end.
Пример
n= 10
-4 -4 -1 -1 0 -3 0 -2 -4 -5
a:array [1..10] of integer;
i:integer;
begin
for i:= 1 to 10 do
a[i]:= Random(6)-5;
Writeln(a)
end.