В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Jjdjf
Jjdjf
09.06.2022 17:27 •  Информатика

Написать программу вычисления площади кольца используя процелуру вычисления площади круга, в турбо паскале

Ответ:
Asilkhab5509
Asilkhab5509
03.10.2020 00:07
Program Ls112kfdkfjfj;
const pi=3.14;
var n,m: real;
function S(r: real): real;
begin     
S:=pi*r*r;
end;
begin     
write('R1=');
readln(n);
n:=S(n);     
write('R2=');
readln(m);
m:=S(m);     
writeln('S=',abs(n-m));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?