В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
jeviduwel
jeviduwel
05.06.2021 13:04 •  Информатика

Написать программу на c++, которая вычисляет значение переменной по формуле: a+b, если a нечетное и ab, если a -четное.

Ответ:
пдсеьаомео
пдсеьаомео
08.10.2020 04:08
#include "stdafx.h"#include <iostream>using namespace std;

int main(){ setlocale(LC_ALL, "ru"); int a,b,c; printf("Введите 1-ое число: "); cin >> a; printf("Введите 2-ое число: "); cin >> b; c = a % 2; if (c == 0)  { c = a + b; cout << c << endl; } else { c = a*b;
cout << c << endl; }}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?