Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Master2111
07.12.2021 09:53 •
Информатика
Составить программу, запрашивающую радиус окружности и вычисляющую длину окружности и площадь круга сделать нужно в программе free pascal
Ответ:
lyuda00777
08.10.2020 03:10
Var
r,p,s:real;
begin
write('Введите радиус окружности: ');
read(r);
p:=2*pi*r;
s:=pi*sqr(r);
writeln('Длина окружности L = ',p:0:3);
writeln('Площадь круга S = ',s:0:3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Iasia198
27.12.2021 18:07
1. В чём заключается самая важная задача иллюстрации? 2. Этапы работы над иллюстрацией....
рамиля28
22.08.2021 05:49
ПЕРВОМУ ОДНО ЗАДАНИЕ НА ФОТО...
OlyaKasyanenko28
26.12.2020 19:18
Составьте алгоритм ваших действий в следующей ситуации: «вы почувствовали запах газа в квартире»....
mariagalinskaa3
15.12.2020 01:18
Написать программу которая запрашивает возраст мужчины и сообщает сколько лет ему осталось до пенсии...
kostan555ua
15.12.2020 01:18
1. запишите в развернутом виде следующие числа: а) а10 = 1997,25; б) a16 = 918; в) а8 = 145; г) a2 = 101010. 2. переведите в десятичную систему двоичное число 100001100....
LitRoboBoytle
15.12.2020 01:18
Вдвоичной системе счисления записано следующее равенство: 1110 ? 111 ? 11 ? 1 = 100010, в котором вместо вопросительных знаков должны быть подставлены арифметические операции...
lyolyabal01
31.10.2020 18:08
Масса одной банки варенья 325 г. Найди массу банок в 45 упаковках, в каждой из которых по 8 банок варенья. ответ вырази в килограммах....
aryka2
31.10.2020 18:08
Масса дыни 3 кг 600 г, а масса арбуза в 2 раза больше. Найди массу арбуза....
mcmorgana
31.10.2020 18:08
Сколько секунд в 2 мин? в 1 ч? Сколько минут в 1 сут.? Сколько часов в одном обычном году? в одном високосном году?...
Tommh
31.10.2020 18:08
Перед нами 5 закрытых замков и 5 похожих ключей к ним. К каждому замку подходит только один ключ, но ключи смешались. Возьмём один из замков, назовём...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
r,p,s:real;
begin
write('Введите радиус окружности: ');
read(r);
p:=2*pi*r;
s:=pi*sqr(r);
writeln('Длина окружности L = ',p:0:3);
writeln('Площадь круга S = ',s:0:3);
end.