Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
адам121
20.05.2020 05:30 •
Информатика
Составить программу вычисления произведения p=sin 1 • sin 2 • sin 3••sin n
Ответ:
anastaciarocha
26.08.2020 23:13
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write('P=',SeqGen(ReadInteger,x->sin(x),1).Aggregate(Real(1),(a,b)->a*b));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
archibasovav
07.07.2022 14:22
1) заполнить и вывести на экран массив 5 х 10 случайных целых чисел в диапазоне от 1 до 10. 2) найти сумму элементов одномерного массива с k1-го по k2-ой, где k1 и k2...
luizazamanov
07.07.2022 14:22
Производится двухканальная(стерео) звукозапись с частотой дискретизации 16 кгц. запись длится 2 минуты 8 секунд,её результаты записываются в файл,сжатие данных не производится....
Настяданеона
07.07.2022 14:22
Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром). в паскале потом такую же только цикл...
beginfiu
13.06.2020 05:08
Создать программу на паскале абс. нужно создать список сотрудников (фио, должность, оклад)(количество и заполнение данных сотрудников пользователь вводит в программе)....
sohibjamol2008
24.04.2022 16:41
Уисполнителя «умник 1.0» две команды, которым присвоены номера: 1. умножь на 4 2. вычти 3 первая из них увеличивает число в 4 раза, вторая — уменьшает число на экране...
Belayalbina2512
24.04.2022 16:41
Известно кол-во дней пропущенных студентом в течение года за каждый месяц.определить количество прогулов, если известно, что количество пропусков по болезни составляет...
thecartel777
17.09.2020 11:49
Запишіть команду щоб побудувати коло радіусом 45 пікселівPython ...
begk55
23.09.2021 18:18
Переведите восьмеричное число 764 в десятичную систему счисления Столбиком...
pOMOGITPLZ1
22.02.2022 03:00
2. Каким образом можно использовать информацию в сети интернет без нарушения закона?...
Ivanych086
03.02.2021 20:08
Как называется контейнер для файлов - 6 букв....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1634
begin
write('P=',SeqGen(ReadInteger,x->sin(x),1).Aggregate(Real(1),(a,b)->a*b));
end.