В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром). в паскале потом такую же только цикл с предусловием, и еще одну цикл с постусловием

Ответ:
Milykenon101
Milykenon101
16.06.2020 14:19

uses crt;

var ch,i,j:integer;
begin
for i:=1 to 5 do
begin
if (i mod 2 <> 0 ) then
writeln('kvadrat ',i,' = ',sqr(i));
end;
end.

 

выводит квадрат 1 = 1

квадрат 3  = 9

квадрат 5 = 25

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?